MEAT's PC bit the dust!

Re: MEAT's PC bit the dust!

New postby umonodo » Thu Nov 06, 2014 4:09 am

MEAT wrote:Seems like a few people are having connection problems (crashes).
Can't see anything different on my end.
Maybe a mismatch of sorts between MRS and the temp?

The only problem I have is Dark screen...can't adjust my brightness key.
It goes all the way up to 10/10 without changing.
No fun playing in the dark.

Maybe you could change settings of video mode in the menu/video?
I remeber I had had this problem in the old times. Even different resolutions had different darknesses in my research to fix this.
But this is too old for me to remember and I must be too old too! :?
Meow
User avatar
umonodo
 
Posts: 221
Joined: Tue Feb 28, 2012 11:12 am

Re: MEAT's PC bit the dust!

New postby ELvis » Fri Nov 07, 2014 4:59 am

Looks like everyone found you last night. I went in for a game and there were at least 6 or 7 players! AWESOME !!!!
User avatar
ELvis
 
Posts: 167
Joined: Mon Jan 10, 2011 5:47 pm

Re: MEAT's PC bit the dust!

New postby Fuzz_Ball » Fri Nov 07, 2014 5:32 am

Very good!
I've shut off my temp server for now.
It'll be back as I customize & test Nelsona's MH mod.
Image
User avatar
Fuzz_Ball
 
Posts: 1265
Joined: Sat Dec 18, 2010 5:19 pm

Re: MEAT's PC bit the dust!

New postby MEAT » Sun Nov 09, 2014 8:01 am

Fuzz I think my server is about 90% in working order.
Still might have an issue with ACE?
But I installed a "newer" version today.
We'll see if anyone complains about crashing.

And thanks again for letting us use your Temp server.
Image
User avatar
MEAT
 
Posts: 1039
Joined: Sat Dec 18, 2010 5:45 pm
Location: Right behind YOU !!!

Previous

Return to Game Night

Who is online

Users browsing this forum: No registered users and 1 guest

cron